Плагин Category Templates не работает в WordPress версии >= 3?

Если плагин Category Templates v2.1 перестал работать после обновления WordPress на версию 3.0 или 3.1,
следует в файле плагина cat-templates.php на строке 96 поменять
if ($data[$category->term_id][‘template’] != ‘0’)
на
if ($data[$category->term_id][‘template’] > ‘0’)

Leave a Reply

Your email address will not be published. Required fields are marked *


*